Jump to content

bankcl

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bankcl

  • Rank
    Newbie

Profile Information

  • Mac
    MBPr-2012
  • iPhone
    4s 32GB
  1. ลองรีเซ็ตหลายรอบแล้วครับ เป็นเหมือนเดิม คือเปิดมา MBP 2012 + Mountain Lion หาไม่เจอครับ แต่อุปกรณ์อื่นเจอหมด เปลี่ยนมาเป็น Windows ใน boot camp เจอปกติครับ ใช่เลยครับ แบบเดียวกับผมเลย T^T เคยไปถามที่ istudio สาขานึง เขาบอกว่าลูกค้ามาถามเยอะเหมือนกันปัญหานี้ คงเป็นเพราะตัว OS อาจจะต้องรอ patch จากทาง apple มาแก้ไข
  2. Router ทุกอย่างปกติดีครับ เพราะอุปกรณ์ตัวอื่นยัง Connect และใช้งานได้ตามปกติ รวมทั้ง windows ใน boot camp เพียงแต่ของ macOS มันหลุดไปแล้วมันมองไม่เห็นครับ
  3. ปัญหา Wireless ใน Mountain Lion ตอนแรก Connect ได้ตามปกติ แต่ใช้ๆก็หลุดหายไปหาไม่เจอ แต่อุปกรณ์อื่นๆ ยัง Connect อยู่ตามปกติ รวมทั้งสลับมาเป็น Windows ใน Boot camp ก็ยังเจอต่อได้เหมือนปกติเดิม แต่ใน MacOS หาไม่เจอ ใช้ๆไป มันก็กลับมาเจอเองเหมือนเดิม ไม่ทราบใครเป็นเหมือนผมบ้าง แล้วแก้ไขอย่างไร ผมเคย ลบ Wireless แล้ว add ใหม่ก็หาไม่เจอ รวมถึง Clean Install ลงไปแล้ว 2 รอบก็ยังเจอปัญหาเดิม แต่ใช่ๆไปมันก็กลับมาเจอเอง งง เหมือนกันครับ
  4. แก้ได้แล้วครับ ลองเปิดดูในแผ่นมันมี Folder nvidia อยู่เลย manual install ไปเองเลย ขอบคุณครับ
  5. ติดตั้งแล้วครับ แต่ไม่มีมาให้
  6. ขอสอบถามครับ ผมใช้ MBPr 2012 ลง Windows7 64Bits ใน Boot camp หา Drivers VGA ไม่เจอ มันกำหนดให้เป็น Standard VGA ไม่ทราบต้องทำอย่างไรครับ เป็นรุ่น nvidia GT650M ผมทำอัพเดท Lastest Download Drivers จากตอนเริ่มลงแล้วนะครับ ลองหา Drivers ใน nvidia.com มันบอกไม่มี Drivers รุ่นนี้ซะเฉยๆ ขอคำแนะนำหน่อยครับ
×