Jump to content
Sign in to follow this  
MarlboloZ

UPDATE OSX [!!!!] เกิดอะไรขึ้น ?

Recommended Posts

สวัสดีค่ะ มีเรื่องมาปรึกษาอีกแล้วววววววววว

เหตุเกิดจากการที่ดิฉันอัพเดท osx ค่ะ
ครั้งนี้มีแจ้งเตือนจาก app store ครั้งล่าสุด ให้อัพเดท osx

ดิฉันเลยกดอัพเดทค่ะ พออัพเดทเสร็จแล้ว

แทนที่จะบูทเครื่องใช้ได้ปกติ
กลับเกิดปัญหาเช่นนี้ ดังภาพค่ะ

http://upic.me/i/pp/11139731_794061087346074_517335261_n.jpg

มีโค้ดอะไรไม่รู้เต็มไปหมด แล้วเครื่องก็ดับ

พอบูทอีกที ข้อความดังนี้ก็ขึ้นมาค่ะ แล้วก็ดับ

http://upic.me/i/pp/11149168_794061084012741_952313421_n.jpg

สลับวนไปวนมาอยู่แบบนี้ค่ะ แล้วเครื่องก็ร้อนมากกกก

อยากทราบว่าเกิดจากสาเหตุอันใด แล้วก็แก้ยังไงคะ
วอนผู้รู้ช่วยทีค่ะ หนูจนปัญญาแล้ว ขอบคุณมากค่ะะ (-/\-)

เอ่อ ของหนู macbook pro 2012 นะคะ

 

ป.ล. ลองลง OSX ใหม่แล้วนะคะ ก็ยังเป็นแบบเดิมเด้ะเลยค่ะ T^T 

ต้องส่งศุนย์ใช่ม้ายยยยยยยยย  :no  :no

Edited by MarlboloZ
  • Like 1

Share this post


Link to post
Share on other sites

สงสัยได้ลง OS X ใหม่ครับ

Share this post


Link to post
Share on other sites

เจอปัญหาเดียวกันเลยครับ วนเปิดปิดเครื่องมาทั้งวัน

Share this post


Link to post
Share on other sites

ลงใหม่ที่ว่านี่คือทำอย่างไรครับ?

Share this post


Link to post
Share on other sites

เข้า recovery mode แล้วลง osx ใหม่ผ่านการ dowload จาก appstore ครับ

Share this post


Link to post
Share on other sites

ปัญหาเป็นหลังจาก update os x แสดงว่าเป็นเรื่อง software ครับ  

 

ให้เข้า os x recovery เพื่อ reinstall  os x ครับ  วิธีทำตาม link นี้เลยครับ

 

https://support.apple.com/en-is/HT201314

 

หวังว่าเป็นแค่ปัญหา software ครับ   ถ้าลงใหม่ยังไม่หาย คงต้องเข้าศูนย์เช็คครับ  ขอให้เรียบร้อยน่ะครับ

Share this post


Link to post
Share on other sites

ได้แล้วครับ ของผมต้องลบโปรแกรม manycam ก่อนอ่ะ โดย boot ผ่าน safe mode osx 10.10.3

Share this post


Link to post
Share on other sites

[!!!] หายเรียบร้อยแล้วค่ะ 

ผลสรุปคือลง osx ใหม่หมดเลย ข้อมูลทั้งหมดหายเกลี้ยง

แซ่ดดมากก !! ที่ลงไม่ได้ตอนแรกคือไม่ได้ฟอร์แมทพาร์ทิชั่นก่อนลง osx แหะๆๆ 

ขอบคุณทุกความช่วยเหลือค่ะ : ) 

Share this post


Link to post
Share on other sites

ผมว่าปัญหามาจาก App ในเครื่องบางตัวอาจจะเวอร์ชั่นเก่าเกินไปและทำงานร่วมกับ Yosemite ไม่ได้
การลงใหม่ถ้าไม่ Clean ก็อาจเจอ Error เหมือนเดิมเพราะยังมี App ตัวนั้นอยู่ในเครื่อง

ถ้าจะลงแบบไม่ Clean คงต้องลง OSX ตัวเก่าที่เคยใช้ก่อนหน้าจะมาอัพเดด

Share this post


Link to post
Share on other sites

ญ. หรือ ช. กันแน่ เดี๋ยวค่ะ เดี๋ยวครับ????

Share this post


Link to post
Share on other sites

ของผมไม่เจอปัญหานั้น แต่ WindowsServer กลับมาแผลงฤทธิ์กิน CPU เต็มเหนี่ยวว

Share this post


Link to post
Share on other sites

ManyCam ทำ Apple ตกม้าเกือบตาย กันเลยทีเดียว

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×