Jump to content
fong3390

ช่วยด้วยครับแมคผมทำอะไรไม่ได้เลย

Recommended Posts

 

สวัสดีรบกวนหน่อยครับ คือว่าเมื่อวานผมดันซนอยากแกะแมคมาปัดฝุ่นข้างในเพราะใช้มา4 ปีกว่าแล้วไม่เคยทำความสะอาดเลย เลยตัดสินใจแกะครับ

 

เปิดมาคือฝุ่นเยอะมากเลยมันส์มือแกะเกือบทุกชิ้นออกมาใช้แปรงสีฟันอ่อนๆปัดฝุ่นออกครับเสร็จแล้วก็ประกอบกลับเหมือนเดิม

 

 

แล้วก็เปิดเครื่องครับ อันดับแรกมันขึ้นมาว่า your computer restarted because of a problem mac ประมาณนี้อ่ะครับ แล้วมันก็ Restart ไปแล้วหลังจากนั้นมันก็รีไปเรื่อยๆอ่ะครับ พอแถบด้านล่างใกล้เต็มมันก็รี เลยลองหาข้อมูลในเน็ต 

ให้ reset SMC ,reset PRAM ทำแล้วก็ไม่หาย เข้า Safe Mode ก็ไม่ได้ค้างหน้าแถบโหลด เข้า Recovery ก็ไม่ได้ Reinstall ก็ไม่ได้ เข้าอะไรไม่ได้เลย ค้าอยู่แต่หน้า แถบโหลด ทำยังไงดีครับ รบกวนแนะนำหน่อยครับ

 

Share this post


Link to post
Share on other sites

ใช้เครื่องรุ่นอะไรอยู่ครับ หากสามารถถ่ายหน้าจอตอนที่ขึ้นเตือนมาให้ดูได้จะวิเศษมากเลยครับ

 

...

Share this post


Link to post
Share on other sites
1 hour ago, mike said:

ใช้เครื่องรุ่นอะไรอยู่ครับ หากสามารถถ่ายหน้าจอตอนที่ขึ้นเตือนมาให้ดูได้จะวิเศษมากเลยครับ

 

...

MacBook Pro mid 2012 ครับ 

D1C22F39-65FF-4344-9A26-C5386868C6E7.jpeg

CB8BC5AB-4E53-43D1-8394-E45870CAC2DF.jpeg

Share this post


Link to post
Share on other sites

ตอนปัดฝุ่น ไปแตะต้องชุด Processor หรือเปล่าครับ เกรงว่าจะระบายความร้อนไม่เต็มที่จนเกิดอาการ Kernel Panic

 

แต่นั่นยังเป็นการคาดเดานะครับ จะให้รู้จริงต้องเอา startup log มาดูว่ามันติดตรงไหน

 

หากต้องการดู startup log ง่าย ๆ คือสั่งรีสตาร์ทแล้วกด Command-V ค้างไว้ แล้วรีบดูรายงานบนหน้าจอ

 

หรืออีกทางคือลองบูตจาก external harddisk ครับ ดูว่าจะบูตสำเร็จไหม

 

...

Share this post


Link to post
Share on other sites
18 minutes ago, mike said:

ตอนปัดฝุ่น ไปแตะต้องชุด Processor หรือเปล่าครับ เกรงว่าจะระบายความร้อนไม่เต็มที่จนเกิดอาการ Kernel Panic

 

แต่นั่นยังเป็นการคาดเดานะครับ จะให้รู้จริงต้องเอา startup log มาดูว่ามันติดตรงไหน

 

หากต้องการดู startup log ง่าย ๆ คือสั่งรีสตาร์ทแล้วกด Command-V ค้างไว้ แล้วรีบดูรายงานบนหน้าจอ

 

หรืออีกทางคือลองบูตจาก external harddisk ครับ ดูว่าจะบูตสำเร็จไหม

 

...

หลังจากลองกด Command-V แล้วได้ประมาณนี้อ่ะครับ

03E0AF6C-A639-4D22-AD1C-AF5245445F9B.jpeg

FCC4F94B-B16A-4448-905B-766617475D57.jpeg

53EB2802-0D11-4250-92F3-DDA471939426.jpeg

1D00584D-8ED8-485B-A0EA-2EDF0D7483AE.jpeg

30EC9311-529B-4F4A-8FEC-746330893BA0.jpeg

Edited by fong3390

Share this post


Link to post
Share on other sites

สงสัยว่าปัญหามาจากโปรแกรม NTFS ที่ลงเพิ่มไปครับ

 

ลองอย่างนี้ครับ บูตเข้า Single Mode โดยรีสตาร์ทแล้วกด Command-S ค้างไว้

 

จากนั้นก็ uninstall โปรแกรม NTFS ที่ว่าให้สะอาดหมดจดนะครับ

 

แล้วลองบูตเข้าระบบใหม่อีกรอบดูครับ

 

...

Share this post


Link to post
Share on other sites

ตอนพัดฝุ่นไม่ได้ถือนใส่ที่เชื่อมบอร์ดกับแบตใช่มั้ยครับ

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×